Pm and posting issues! Admin help pls

Description of your first forum.

Pm and posting issues! Admin help pls

Postby captainbeyond88 » August 19th, 2011, 3:37 pm

Having trouble sendjng pms and posting. Keep getting a white screen and the forum
Freezing.
8m Peter Lynn Synergy
12m Peter Lynn Synergy
15m Peter Lynn Synergy
15m Peter Lynn Phantom
13m PL Guerilla *for sale*
Trampa 15 degree short deck
Spleene Monsterdoor 165
Caution Redline 142
Royal One 126
captainbeyond88
 
Posts: 10
Joined: June 28th, 2010, 8:45 pm
Location: Manchester, UK

Re: Pm and posting issues! Admin help pls

Postby tungsten » August 23rd, 2011, 4:16 am

same here, pls help! Can only post 6 lines, and now not even that.
tungsten
 
Posts: 483
Joined: March 22nd, 2010, 8:19 am

Re: Pm and posting issues! Admin help pls

Postby tungsten » August 23rd, 2011, 12:41 pm

I found one thing that freezes the forum and shows white screen: if your post includes non ASCII signs. Got rid of them and no problem anymore.
tungsten
 
Posts: 483
Joined: March 22nd, 2010, 8:19 am

Re: Pm and posting issues! Admin help pls

Postby Mikey » July 10th, 2012, 3:04 pm

eliminated the euro (as in currency symbol and the message went throught).

Could be that!

Mike
Mikey
 
Posts: 67
Joined: July 16th, 2010, 4:14 pm

Re: Pm and posting issues! Admin help pls

Postby Ced » September 2nd, 2012, 2:18 pm

Hi
Sorry for the late reply.
Yes there are some issues with signs like the Euro and ASCII

Also 3 dots in a row.
Trying to eliminate all these problems.

Ced
Peter Lynn Team Rider
www.cannonrocks.com/Kiting.html
User avatar
Ced
 
Posts: 165
Joined: February 3rd, 2010, 4:38 pm
Location: World


Return to Your first forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron